Degraded ingest of agent status messages

Incident Report for FortiDLP

Resolved

Everything is now operating as expected with no ingest delay.
Posted Jun 28, 2024 - 23:08 UTC

Monitoring

Messages are now being processed and we are monitoring progress.
Posted Jun 28, 2024 - 21:49 UTC

Investigating

Agent heartbeats and health reports currently appear to not get ingested as expected. We are investigating the problem.
Posted Jun 28, 2024 - 21:25 UTC
This incident affected: US-0 (Ohio) Region (Data Ingest).