Intermittent connection errors

Incident Report for FortiDLP

Resolved

This incident has been resolved.
Posted Feb 09, 2024 - 11:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 15:28 UTC

Identified

We have determined that the transient errors seen should not impact data ingest, and are working on a fix to fully resolve the issue.
Posted Feb 08, 2024 - 13:55 UTC

Investigating

We are currently investigating an issue where agents are not consistently able to establish a connection to the edge service, and may have to retry until successfully connecting. Data shall also be spooled locally in the event of a prolonged failure.
Posted Feb 07, 2024 - 19:56 UTC
This incident affected: US-0 (Ohio) Region (Data Ingest).