Elevated database error rate

Incident Report for FortiDLP

Resolved

The issue has been resolved and the backlog of agent events has been processed. All services have returned to normal operation.

We thank you for your patience while we worked on resolving the issue.
Posted Aug 06, 2025 - 04:45 UTC

Monitoring

The US-0 database has now recovered from the effects of the previous virtual machine partial outage. The elevated error rate observed on the Web UI and API requests should now been resolved. There is still a residual delay to agent events whilst the backlog is being processed, but there has been no data loss recorded. We are continuing to monitor the progress of recovery.
Posted Aug 06, 2025 - 04:16 UTC

Identified

We have identified the cause of the unexpected machine outages to be due to a routine automated upgrade process causing more machines to be offline than typically expected. We are taking steps to bring the machine fleet back to full health.
Posted Aug 06, 2025 - 03:34 UTC

Investigating

We are investigating a partial outage with our machine fleet in the US-0 region which is causing elevated error rate with the database in the region. You may see errors on the Web UI and there may be elevated delay to agent event ingest.
Posted Aug 06, 2025 - 03:21 UTC
This incident affected: US-0 (Ohio) Region (Data Ingest, Web UI).